El equipo de desarrollo VirtueMart ha puesto a disposición de los usuarios la versión 2.6.10, como versión de seguridad, solo compatible con Joomla 2.5.x, siendo una versión de mantenimiento que corrige algunos errores detectados en versiones anteriores.

Si estás utilizando una versión inferior a la 2.6.10, deberías actualizar de inmediato previa copia de seguridad.

Durante una auditoría de rutina realizada por la firma Sucuri, se ha encontrado una vulnerabilidad crítica informando al equipo de VirtueMart.

El error fue parcheado inmediatamente (en tiempo récord) y la versión 2.6.10 (versión estable para Joomla 2.5.x) soluciona este problema.

La versión 2.6.10 contiene correcciones de seguridad para las versiones anteriores.

Actualizar VirtueMart 2.x manualmente a la versión estable:

  1. Realizar una copia de seguridad.
  2. Descargar el archivo de la nueva versión (core y AIO).
  3. Descomprimir el archivo descargado.
  4. Desde el Gestor de Extensiones, Instalar ambos componentes (core y AIO).
  5. Instalar primero el componente central VirtueMart través del instalador de Joomla (com_virtuemart.wxyzip)
  6. Instalar el componente VirtueMart AIO. Contiene plugins y módulos VirtueMart (com_virtuemart_ext_aio.wxyzip)
  7. Seguir las instrucciones del proceso de instalación.
  8. Acceder al componente y verificar que se ha instalado la última versión.

Agradecer desde aquí el incansable trabajo de Max Milbers y su equipo que a través de VirtueMart permiten a millones de sitios web trabajar en Joomla con el carrito de compras más conocido y usado para este CMS.

Mis post en tu correo cuando se publiquen

Sin SPAM ¡Palabra!

Compartir es GRATIS ¿te animas?Tweet about this on TwitterShare on Google+4Share on Facebook2Pin on Pinterest0Email this to someone